
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theflume.com/content/tncms/live/" />
<meta name="keywords" content="legals" />
<meta name="news_keywords" content="legals" />
<meta name="description" content="PUBLIC NOTICE" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theflume.com/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/aa0ed6a0-9bd6-11e8-8b5a-bbae2bded378.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="NOTICE OF HEARING BY PUBLICATION" />
<meta property="og:description" content="PUBLIC NOTICE" />
<meta property="og:site_name" content="TheFlume.com" />
<meta property="og:section" content="Legals" />
<meta property="fb:app_id" content="185980761482532" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fairplayflume" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Andada|Open+Sans:400,600,700|Ovo|Sura"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/legals","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['']","flags":"['']","start_hour":"08","presentation":null,"id":"b7fbf58c-e4b1-11eb-a62b-970441d39454","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":411},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-28895387-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/ads/impressions.js?_dc=1626291336"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/ads/traffic.js?_dc=1626244531"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/ads/settings.js?_dc=1584992936"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>NOTICE OF HEARING BY PUBLICATION | Legals | theflume.com</title>
            
    <style>body { background-color: #e3e3e3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #95c0a5; } .fixed-nav #main-navigation { background-color: #95c0a5 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffd50f; } #site-footer { background-color: #007b42; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Open Sans', sans-serif; font-family: 'Ovo', serif; font-family: 'Andada', serif; font-family: 'Sura', serif; */ #site-top-nav { background-color: #ffd50f!important; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #00793e!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#00793e;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .navbar-default .dropdown-menu { background-color:#00793e;color:#CCDCE5!important;} .navbar-default .dropdown-menu>li>a { color:#ffffff!important;} .navbar-default .dropdown-menu>li>a:hover { background:#f7f7f7;color:#468305!important;} /* ul#main-nav_menu { padding-top: 8px;} */ .user-controls-block .btn-primary { color: #fff; background-color: #ecc304!important; border-color: #f58b35; } #site-header { border-bottom: solid 4px #00793e; } .logo-block .img-responsive { width: 620px; max-width: 640px; } /* .logo-block { position: relative; top: 38px;} */ .logo-block .img-responsive { position: relative; top: 15px; } #main-navigation li a { cursor: pointer; font-family: 'Open Sans', sans-serif; } .block-title h1, .block-title h2, .block-title h3, .block-title h3 a, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Andada', serif; text-transform:uppercase; color:#7BA183!important } #site-footer .block-title h4 { color:#ffffff!important} .block-title h1, .block-title h2, .block-title h3 { font-weight:700;} .block-title h4, .block-title h5, .block-title h6 { font-weight:600;} .fire-news-block .block-title h3 { color:#ffffff!important;} .card-headline a { font-family: 'Open Sans', sans-serif; font-weight: 700; color: #000000; } .card-headline a:hover { color:#00793e!important;} .card-lead p { font-family: 'Open Sans', sans-serif; } .photo-carousel .item .photo-container { background-color: #efefef; } strong#answer { color: #ba1b1b!important;} #site-footer-container { background-color: #a0c6ad !important; } .footer-logo-block .img-responsive { margin-left:auto;margin-right:auto;width:60%;} /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #00793e; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e99094!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theflume.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="NOTICE OF HEARING BY PUBLICATION | Legals | theflume.com" href="http://www.theflume.com/search/?f=rss&amp;t=article&amp;c=legals&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theflume.com/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-b7fbf58c-e4b1-11eb-a62b-970441d39454  section-legals type-article infinity-disabled" data-path="/legals">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theflume.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Flegals&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=b7fbf58c-e4b1-11eb-a62b-970441d39454&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=411&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-28895387-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theflume.com/tncms/admin/editorial-asset/?edit=b7fbf58c-e4b1-11eb-a62b-970441d39454"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-672240" class="tncms-block hidden-md hidden-lg"><div id="user-controls-672240" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theflume.com/users/signup/?referer_url=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theflume.com/users/login/?referer_url=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theflume.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-672240').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theflume.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theflume.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theflume.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-672240').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theflume.com/users/logout/" id="user-logout-form-672240"><input type="hidden" name="referer_url" value="https://www.theflume.com/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/platte_canyon_hs/"  class="nav-link tnt-section-platte-canyon-hs">Platte Canyon HS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/south_park_hs/"  class="nav-link tnt-section-south-park-hs">South Park HS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoorsnon-school">Outdoors/Non-school</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/obituary_policy/"  class="nav-link tnt-section-obituary-policy">Obituary Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-how-to-submit">How to Submit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/birth_announcements/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/mark_your_calendar/"  class="nav-link tnt-section-mark-your-calendar">Mark Your Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community_corner/"  class="nav-link tnt-section-community-corner">Community Corner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-advanced-search">Advanced Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local_buys/"  class="nav-link tnt-section-local-buys">Local Buys</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_buys/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_buys/print_ads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_buys/coupon/"  class="nav-link tnt-section-coupon">Coupon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services-offered">Services Offered</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/"  class="nav-link tnt-section-community-info">Community Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-real-estate-for-rent">Real Estate for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate-for-sale">Real Estate for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-workforce">Workforce</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-search-ads">Search Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/monthly_specials/"  class="nav-link tnt-section-monthly-specials">Monthly Specials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/inserts/"  class="nav-link tnt-section-inserts">Inserts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/leave_your_card/"  class="nav-link tnt-section-leave-your-card">Leave Your Card</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/display_ad/"  class="nav-link tnt-section-place-a-display-ad">Place a Display Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-672236" class="tncms-block hidden-md hidden-lg"><section id="block-672236" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-672236" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-672236" aria-labelledby="site-search-button-672236" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-672236-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-672236-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-672236-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-672236').submit();
        return false;
    });

    $('#site-search-672236').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-672236 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-672236 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-672236-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-672239" class="tncms-block user-controls-block"><div id="user-controls-672239" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theflume.com/users/signup/?referer_url=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theflume.com/users/login/?referer_url=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theflume.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-672239').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theflume.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theflume.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theflume.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-672239').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theflume.com/users/logout/" id="user-logout-form-672239"><input type="hidden" name="referer_url" value="https://www.theflume.com/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-672237" class="tncms-block"><div class="follow-links-672237 pull-right">
    
    <section id="block-672237" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheFlume/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/fairplayflume/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theflume.com",
  "sameAs" : ["https://www.facebook.com/TheFlume/","http://twitter.com/fairplayflume/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-711411" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theflume.com",
  secureDomain: "theflume.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-extra-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-extra-masthead","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theflume.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-672241" class="tncms-block"><div id="weather-672241" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=80421" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">57&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="80421"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_672241" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bailey, CO
                                
                                 <small>(80421)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms. High 61F. Winds light and variable. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Evening clouds will give way to clearing overnight. A stray shower or thunderstorm is possible. Low 53F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 14, 2021 @ 1:48 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=80421"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-672235" class="tncms-block"><section id="block-672235" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-672235" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-672235" aria-labelledby="site-search-button-672235" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-672235-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-672235-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-672235-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-672235').submit();
        return false;
    });

    $('#site-search-672235').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-672235 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-672235 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-672235-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-672187" class="tncms-block logo-block"><section id="block-672187" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/ee29067c-f4db-11e8-9116-2fdab483f817.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/ee29067c-f4db-11e8-9116-2fdab483f817.jpg?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/ee29067c-f4db-11e8-9116-2fdab483f817.jpg?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/ee29067c-f4db-11e8-9116-2fdab483f817.jpg?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/ee29067c-f4db-11e8-9116-2fdab483f817.jpg?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/ee29067c-f4db-11e8-9116-2fdab483f817.jpg?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/ee29067c-f4db-11e8-9116-2fdab483f817.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="577"
                height="87"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-672232" class="tncms-block"><section id="block-672232" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/18467150-9f10-11e8-8f34-6744eb1c6f6a.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/18467150-9f10-11e8-8f34-6744eb1c6f6a.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/18467150-9f10-11e8-8f34-6744eb1c6f6a.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/18467150-9f10-11e8-8f34-6744eb1c6f6a.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/18467150-9f10-11e8-8f34-6744eb1c6f6a.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/18467150-9f10-11e8-8f34-6744eb1c6f6a.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/18467150-9f10-11e8-8f34-6744eb1c6f6a.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="582"
                height="83"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submissions"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submissions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-platte-canyon-hs"  href="/sports/platte_canyon_hs/"  tabindex="0">
                    <span class="nav-label">Platte Canyon HS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-south-park-hs"  href="/sports/south_park_hs/"  tabindex="0">
                    <span class="nav-label">South Park HS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoorsnon-school"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors/Non-school</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-obituary-policy"  href="/obituaries/obituary_policy/"  tabindex="0">
                    <span class="nav-label">Obituary Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-submit"  href="/site/forms/announcements/obituary/"  tabindex="0">
                    <span class="nav-label">How to Submit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-birth-announcements"  href="/community/birth_announcements/"  tabindex="0">
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/community/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/community/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mark-your-calendar"  href="/community/mark_your_calendar/"  tabindex="0">
                    <span class="nav-label">Mark Your Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-corner"  href="/community/community_corner/"  tabindex="0">
                    <span class="nav-label">Community Corner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/search/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advanced-search"  href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  tabindex="0">
                    <span class="nav-label">Advanced Search</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-buys"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local_buys/"  tabindex="0">
                    <span class="nav-label">Local Buys</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/local_buys/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads"  href="/local_buys/print_ads/"  tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coupon"  href="/local_buys/coupon/"  tabindex="0">
                    <span class="nav-label">Coupon</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-services-offered"  href="/classifieds/service/"  tabindex="0">
                    <span class="nav-label">Services Offered</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vehicles"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-info"  href="/classifieds/community/"  tabindex="0">
                    <span class="nav-label">Community Info</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-sale"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-for-rent"  href="/classifieds/housing/rent/"  tabindex="0">
                    <span class="nav-label">Real Estate for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-for-sale"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Real Estate for Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-workforce"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Workforce</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-ads"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Search Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-monthly-specials"  href="/advertise/monthly_specials/"  tabindex="0">
                    <span class="nav-label">Monthly Specials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inserts"  href="/advertise/inserts/"  tabindex="0">
                    <span class="nav-label">Inserts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-leave-your-card"  href="/advertise/leave_your_card/"  tabindex="0">
                    <span class="nav-label">Leave Your Card</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-display-ad"  href="/advertise/display_ad/"  tabindex="0">
                    <span class="nav-label">Place a Display Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legals"  href="/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-672128" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theflume.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-672129" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theflume.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b7fbf58c-e4b1-11eb-a62b-970441d39454" class="asset article-default"  data-url="https://www.theflume.com/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="PUBLIC NOTICE "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/custom/image/aa0ed6a0-9bd6-11e8-8b5a-bbae2bded378.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theflume.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theflume.com/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theflume.com\/tncms\/search\/mlt\/?origin=b7fbf58c-e4b1-11eb-a62b-970441d39454&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b7fbf58c-e4b1-11eb-a62b-970441d39454" class="asset-paging">
                <div id="paging-prev-b7fbf58c-e4b1-11eb-a62b-970441d39454" class="paging-link prev offset"></div>
                <div id="paging-next-b7fbf58c-e4b1-11eb-a62b-970441d39454" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            NOTICE OF HEARING BY PUBLICATION
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-14T08:42:00-06:00" class="tnt-date asset-date text-muted">
            Jul 14, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-14T08:42:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-14T08:42:00-06:00">
    <meta itemprop="datePublished" content="2021-07-14T08:42:00-06:00">
    <meta itemprop="dateModified" content="2021-07-14T08:42:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NOTICE%20OF%20HEARING%20BY%20PUBLICATION&via=fairplayflume&url=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theflume.com/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theflume.com/tncms/asset/editorial/b7fbf58c-e4b1-11eb-a62b-970441d39454" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheflume.com%5D%20NOTICE%20OF%20HEARING%20BY%20PUBLICATION&body=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b7fbf58c-e4b1-11eb-a62b-970441d39454">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NOTICE%20OF%20HEARING%20BY%20PUBLICATION&via=fairplayflume&url=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theflume.com/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theflume.com/tncms/asset/editorial/b7fbf58c-e4b1-11eb-a62b-970441d39454" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheflume.com%5D%20NOTICE%20OF%20HEARING%20BY%20PUBLICATION&body=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7fbf58c-e4b1-11eb-a62b-970441d39454-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7fbf58c-e4b1-11eb-a62b-970441d39454" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7fbf58c-e4b1-11eb-a62b-970441d39454" class="save-list-b7fbf58c-e4b1-11eb-a62b-970441d39454-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7fbf58c-e4b1-11eb-a62b-970441d39454" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p align="center"><strong>PUBLIC NOTICE</strong></p><p>DISTRICT COURT, EL PASO COUNTY, COLORADO</p><p>Court Address: 270 South Tejon Street</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Colorado Springs, CO 80903</p><p>Phone Number: (719) 452-5000</p><p><strong>In the Matter of the Estate of:</strong></p><p><strong>Virginia Carleen Robinson,</strong></p><p><strong>Deceased.</strong></p><p><span style="text-decoration: underline;">Attorneys for Applicant:</span></p><p>Steven K. Mulliken, Bar No. 16709</p><p>Sara M. Frear, Bar No. 28978</p><p>MULLIKEN WEINER BERG &amp;JOLIVET P.C.</p><p>Alamo Corporate Center</p><p>102 South Tejon Street, Suite 900</p><p>Colorado Springs, CO 80903</p><p>Phone Number: (719) 635-8750</p><p>Fax Number: (719) 635-8706</p><p>E-mail:smulliken@mullikenlaw.com</p><p><a href="mailto:sfrear@mullikenlaw.com">sfrear@mullikenlaw.com</a></p><p>Case No.: 21PR081</p><p>Division: W</p><p>Courtroom: W150</p><p><strong>NOTICE OF HEARING BY PUBLICATION TO INTERESTED PERSONS AND OWNERS BY DESCENT OR SUCCESSION</strong></p><p><strong>PURSUANT TO § 15-12-1303, C.R.S.</strong></p><p><strong>To all interested persons and owners by descent or succession (List all names of interested persons and owners by descent or succession):</strong></p><p>Craig Douglas Robinson</p><p>A petition has been filed alleging that the above decedent(s) died leaving the following property (including legal description if real property):</p><p><strong>Description of Property, Location of Property</strong></p><p>Property 1, An undivided ¼ interest in and to Lot 90, Filing 6, Indian Mountain Subdivision , Park County, Colorado</p><p>Property 2 (if any) , Any Mineral rights owned by Virginia Carleen Robison in Kit Carson County, Colorado</p><p>Kit Carson County, Colorado</p><p>Property 3 (if any)</p><p>Property 4 (if any)</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>The hearing on the petition will be held at the following time and location or at a later date to which the hearing may be continued:</p><p><strong>Date: August 26, 2021 Time: 8:00a.m. Courtroom or Division:W150, Division W</strong></p><p><strong>Address: 270 South Tejon Street, Colorado Springs, Colorado</strong></p><p><strong>The hearing will take approximately 30 minutes.</strong></p><p><strong>Note:</strong></p><p> You must answer the petition on or before the hearing date and time specified above.</p><p>Within the time required for answering the petition, all objections to the petition must be in writing, filed with the court and served on the petitioner and any required filing fee must be paid.</p><p>The hearing shall be limited to the petition, the objections timely filed and the parties answering the petition in a timely manner. If the petition is not answered and no objections are filed, the court may enter a decree without a hearing.</p><p>Published in the Park County Republican and Fairplay Flume July 2,9,16, 2021</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NOTICE%20OF%20HEARING%20BY%20PUBLICATION&via=fairplayflume&url=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theflume.com/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theflume.com/tncms/asset/editorial/b7fbf58c-e4b1-11eb-a62b-970441d39454" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheflume.com%5D%20NOTICE%20OF%20HEARING%20BY%20PUBLICATION&body=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7fbf58c-e4b1-11eb-a62b-970441d39454"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7fbf58c-e4b1-11eb-a62b-970441d39454-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7fbf58c-e4b1-11eb-a62b-970441d39454" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7fbf58c-e4b1-11eb-a62b-970441d39454" class="save-list-b7fbf58c-e4b1-11eb-a62b-970441d39454-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7fbf58c-e4b1-11eb-a62b-970441d39454" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b7fbf58c-e4b1-11eb-a62b-970441d39454" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/legals/article_b7fbf58c-e4b1-11eb-a62b-970441d39454.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b7fbf58c-e4b1-11eb-a62b-970441d39454" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.theflume.com/users/login/?referer_url=https%3A%2F%2Fwww.theflume.com%2Flegals%2Farticle_b7fbf58c-e4b1-11eb-a62b-970441d39454.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-711405" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theflume.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-672234" class="tncms-block"><section id="block-672234" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-672234 ">
        <div class="block-title-inner">
            <h2>
                
                Latest e-Edition
                
            </h2>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a0a5f0e7-9b64-51e2-b1d6-e952c75d32f8" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a0a5f0e7-9b64-51e2-b1d6-e952c75d32f8 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_a0a5f0e7-9b64-51e2-b1d6-e952c75d32f8.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Flume"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/7/9f/79ff7d69-03fc-5c33-948f-8297f4e2ec28/60e6ff03335fa.preview-300.jpg?resize=150%2C229 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/7/9f/79ff7d69-03fc-5c33-948f-8297f4e2ec28/60e6ff03335fa.preview-300.jpg?resize=200%2C305 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/7/9f/79ff7d69-03fc-5c33-948f-8297f4e2ec28/60e6ff03335fa.preview-300.jpg?resize=225%2C343 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/7/9f/79ff7d69-03fc-5c33-948f-8297f4e2ec28/60e6ff03335fa.preview-300.jpg?resize=300%2C457 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_a0a5f0e7-9b64-51e2-b1d6-e952c75d32f8.html" class="tnt-asset-link">
        

        
            The Flume</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-728695" class="tncms-block"><section id="block-728695" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-728695 dark">
        <div class="block-title-inner">
            <h3>
                
                This Week's Mountain Guide
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-861150e1-da80-5a5e-a5d0-6e1d0107ce1f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-861150e1-da80-5a5e-a5d0-6e1d0107ce1f media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/mountain_guide/edition_861150e1-da80-5a5e-a5d0-6e1d0107ce1f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mountain Guide"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/3/b7/3b71b684-8504-54a2-8d86-eb3d5706b439/60eec9f0972dd.preview-300.jpg?resize=150%2C229 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/3/b7/3b71b684-8504-54a2-8d86-eb3d5706b439/60eec9f0972dd.preview-300.jpg?resize=200%2C305 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/3/b7/3b71b684-8504-54a2-8d86-eb3d5706b439/60eec9f0972dd.preview-300.jpg?resize=225%2C343 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/3/b7/3b71b684-8504-54a2-8d86-eb3d5706b439/60eec9f0972dd.preview-300.jpg?resize=300%2C457 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special_editions/mountain_guide/edition_861150e1-da80-5a5e-a5d0-6e1d0107ce1f.html" class="tnt-asset-link">
        

        
            Mountain Guide</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-672188" class="tncms-block"><section id="block-672188" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-672188 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-672188" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-672188" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-672188" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-672188" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-672188" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/legals/article_e8af1bfc-da23-11eb-95e7-cf62c15eb489.html">ORDINANCE NO. 21-03  AN ORDINANCE REGULATING CAMPING IN PARK COUNTY</a></li><li><a href="/free_content/article_d9ca65e8-daa4-11eb-930a-73dfd68e1fc4.html">Park County approves camping ordinance</a></li><li><a href="/news/article_c8a76f94-e03b-11eb-80ef-0b5cb9f250fb.html">Park County Sheriff’s Blotter</a></li><li><a href="/free_content/article_8759ec40-e038-11eb-830b-47116319f9ce.html">Fairplay July 4th celebration well attended</a></li><li><a href="/free_content/article_fa991008-daa4-11eb-8583-73beefb46f03.html">Bridge replacement to affect U.S. 285</a></li><li><a href="/news/article_47fd0160-e03b-11eb-a3f4-8fef0db8c2e7.html">Town of Fairplay celebrates Fourth of July</a></li><li><a href="/news/article_6a7a5e60-e039-11eb-b9e6-7bd31165b835.html">Stagestop Saloon receives liquor license transfer</a></li><li><a href="/news/article_dd5fc12c-e039-11eb-baa2-3ff972bcdcd4.html">Bailey Art and Flea Markets continue throughout the summer</a></li><li><a href="/news/article_26ddda54-e03b-11eb-bbe9-d72d3708c9b0.html">Currant Creek characters – The Dells, Part II</a></li><li><a href="/news/article_d28365d8-daa8-11eb-b082-db9a809efb9f.html">Park County Sheriff’s Blotter</a></li></ul></div>
        
        
            <div id="images-672188" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_ba82a372-e039-11eb-9198-b3f84d93c7a0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richard Scott Swearingen"
                            class="img-responsive lazyload full default"
                            width="524"
                            height="524"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/b/a8/ba82a372-e039-11eb-9198-b3f84d93c7a0/60e778b91e35b.image.jpg?crop=524%2C524%2C38%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/b/a8/ba82a372-e039-11eb-9198-b3f84d93c7a0/60e778b91e35b.image.jpg?crop=524%2C524%2C38%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/b/a8/ba82a372-e039-11eb-9198-b3f84d93c7a0/60e778b91e35b.image.jpg?crop=524%2C524%2C38%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/b/a8/ba82a372-e039-11eb-9198-b3f84d93c7a0/60e778b91e35b.image.jpg?crop=524%2C524%2C38%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/b/a8/ba82a372-e039-11eb-9198-b3f84d93c7a0/60e778b91e35b.image.jpg?crop=524%2C524%2C38%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/b/a8/ba82a372-e039-11eb-9198-b3f84d93c7a0/60e778b91e35b.image.jpg?crop=524%2C524%2C38%2C0&resize=524%2C524&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_39c0a77a-daa8-11eb-8d24-77017d15111a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Donald Royal Shank Sr."
                            class="img-responsive lazyload full default"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/3/9c/39c0a77a-daa8-11eb-8d24-77017d15111a/60de2107ee646.image.jpg?crop=340%2C340%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/3/9c/39c0a77a-daa8-11eb-8d24-77017d15111a/60de2107ee646.image.jpg?crop=340%2C340%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/3/9c/39c0a77a-daa8-11eb-8d24-77017d15111a/60de2107ee646.image.jpg?crop=340%2C340%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/3/9c/39c0a77a-daa8-11eb-8d24-77017d15111a/60de2107ee646.image.jpg?crop=340%2C340%2C0%2C50&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/3/9c/39c0a77a-daa8-11eb-8d24-77017d15111a/60de2107ee646.image.jpg?crop=340%2C340%2C0%2C50&resize=340%2C340&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_66d8ee8c-e03b-11eb-8cf9-f342f62dc97f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="It runs!"
                            class="img-responsive lazyload full default"
                            width="471"
                            height="471"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/6/6d/66d8ee8c-e03b-11eb-8cf9-f342f62dc97f/60e77b96c3b46.image.jpg?crop=471%2C471%2C64%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/6/6d/66d8ee8c-e03b-11eb-8cf9-f342f62dc97f/60e77b96c3b46.image.jpg?crop=471%2C471%2C64%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/6/6d/66d8ee8c-e03b-11eb-8cf9-f342f62dc97f/60e77b96c3b46.image.jpg?crop=471%2C471%2C64%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/6/6d/66d8ee8c-e03b-11eb-8cf9-f342f62dc97f/60e77b96c3b46.image.jpg?crop=471%2C471%2C64%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/6/6d/66d8ee8c-e03b-11eb-8cf9-f342f62dc97f/60e77b96c3b46.image.jpg?crop=471%2C471%2C64%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/6/6d/66d8ee8c-e03b-11eb-8cf9-f342f62dc97f/60e77b96c3b46.image.jpg?crop=471%2C471%2C64%2C0&resize=471%2C471&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_3388662a-e03b-11eb-968c-2b3a5a5591e5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dell gravestone"
                            class="img-responsive lazyload full default"
                            width="395"
                            height="395"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/3/38/3388662a-e03b-11eb-968c-2b3a5a5591e5/60e77b1c4461a.image.jpg?crop=395%2C395%2C102%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/3/38/3388662a-e03b-11eb-968c-2b3a5a5591e5/60e77b1c4461a.image.jpg?crop=395%2C395%2C102%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/3/38/3388662a-e03b-11eb-968c-2b3a5a5591e5/60e77b1c4461a.image.jpg?crop=395%2C395%2C102%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/3/38/3388662a-e03b-11eb-968c-2b3a5a5591e5/60e77b1c4461a.image.jpg?crop=395%2C395%2C102%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/editorial/3/38/3388662a-e03b-11eb-968c-2b3a5a5591e5/60e77b1c4461a.image.jpg?crop=395%2C395%2C102%2C0&resize=395%2C395&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-672188" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-672188" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-723122" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theflume.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-672132" class="tncms-block"><section id="block-672132" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-672132 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-672132" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-67f3f828-ccb9-5552-b65b-7e4201cbc83e" class="clearfix card business power  has-image" data-bizid="67f3f828-ccb9-5552-b65b-7e4201cbc83e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/real_estate/residential/business_4000062488.html" >
                    <div class="media-preview-67f3f828-ccb9-5552-b65b-7e4201cbc83e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mary Kale, Associate RE/MAX Mountain Vista Properties"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="186"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/7f/67f3f828-ccb9-5552-b65b-7e4201cbc83e/575f26e2d070d.preview-300.jpg?resize=150%2C93 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/7f/67f3f828-ccb9-5552-b65b-7e4201cbc83e/575f26e2d070d.preview-300.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/7f/67f3f828-ccb9-5552-b65b-7e4201cbc83e/575f26e2d070d.preview-300.jpg?resize=225%2C140 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/7f/67f3f828-ccb9-5552-b65b-7e4201cbc83e/575f26e2d070d.preview-300.jpg?resize=300%2C186 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/business_4000062488.html" class="tnt-asset-link">
        

        
            Mary Kale, Associate RE/MAX Mountain Vista Properties</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//107%20S%20Highway%2024%2BBuena%20Vista%2BCO%2B81211">
                                        107 S Highway 24, Buena Vista, CO 81211
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-221-2879">
                                    
                                    719-221-2879
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/marykalerealtor" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://www.linkedin.com/company/marykale" title="LinkedIn" target="_blank" rel="noopener" class="in">
                    
                        <i class="fab tnt-linkedin-in"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mary Kale, Associate RE/MAX Mountain Vista Properties's website" href="http://www.MaryKaleRealtor.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6c4d7494-58bd-5926-b60c-9fd5474f1946" class="clearfix card business power  has-image" data-bizid="6c4d7494-58bd-5926-b60c-9fd5474f1946">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000097426.html" >
                    <div class="media-preview-6c4d7494-58bd-5926-b60c-9fd5474f1946 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cinda Riley - Bliss Realty Group | Central Colorado"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="160"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/c4/6c4d7494-58bd-5926-b60c-9fd5474f1946/5c0eedc3e51be.preview-300.png?resize=150%2C80 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/c4/6c4d7494-58bd-5926-b60c-9fd5474f1946/5c0eedc3e51be.preview-300.png?resize=200%2C107 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/c4/6c4d7494-58bd-5926-b60c-9fd5474f1946/5c0eedc3e51be.preview-300.png?resize=225%2C120 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/c4/6c4d7494-58bd-5926-b60c-9fd5474f1946/5c0eedc3e51be.preview-300.png?resize=300%2C160 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000097426.html" class="tnt-asset-link">
        

        
            Cinda Riley - Bliss Realty Group | Central Colorado</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//130%20West%202nd%20St.%20%2BSalida%2BCO%2B81201">
                                        130 West 2nd St. , Salida, CO 81201
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-207-0161">
                                    
                                    719-207-0161
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Cinda Riley - Bliss Realty Group | Central Colorado's website" href="https://cinda.blissrealtygroup.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-632092b4-37e4-56fb-b19e-e7e8b3174423" class="clearfix card business power  has-image" data-bizid="632092b4-37e4-56fb-b19e-e7e8b3174423">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/real_estate/residential/business_4000097421.html" >
                    <div class="media-preview-632092b4-37e4-56fb-b19e-e7e8b3174423 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mona Bellantonio,  Associate RE/MAX Mountain Vista Properties"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/32/632092b4-37e4-56fb-b19e-e7e8b3174423/5b6de88f2e3df.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/32/632092b4-37e4-56fb-b19e-e7e8b3174423/5b6de88f2e3df.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/32/632092b4-37e4-56fb-b19e-e7e8b3174423/5b6de88f2e3df.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/32/632092b4-37e4-56fb-b19e-e7e8b3174423/5b6de88f2e3df.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/business_4000097421.html" class="tnt-asset-link">
        

        
            Mona Bellantonio,  Associate RE/MAX Mountain Vista Properties</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//107%20S%20Highway%2024%2BBuena%20Vista%2BCO%2B81211">
                                        107 S Highway 24, Buena Vista, CO 81211
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-395-9063">
                                    
                                    719-395-9063
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-68f85a37-cb1c-55ca-9716-828ee121162a" class="clearfix card business power  has-image" data-bizid="68f85a37-cb1c-55ca-9716-828ee121162a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000097423.html" >
                    <div class="media-preview-68f85a37-cb1c-55ca-9716-828ee121162a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RE/MAX Mountain Vista Properties"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="54"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/8f/68f85a37-cb1c-55ca-9716-828ee121162a/5b6def5c07902.preview-300.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/8f/68f85a37-cb1c-55ca-9716-828ee121162a/5b6def5c07902.preview-300.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/8f/68f85a37-cb1c-55ca-9716-828ee121162a/5b6def5c07902.preview-300.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/8f/68f85a37-cb1c-55ca-9716-828ee121162a/5b6def5c07902.preview-300.png?resize=300%2C54 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000097423.html" class="tnt-asset-link">
        

        
            RE/MAX Mountain Vista Properties</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Salida
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//112%20F%20St%2BSalida%2BCO%2B81201">
                                        112 F St, Salida, CO 81201
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-539-6060">
                                    
                                    719-539-6060
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="RE/MAX Mountain Vista Properties's website" href="https://www.buenavistasalidaremax.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8bb5bfbf-8dfc-5557-9824-2d13b3b049a7" class="clearfix card business power  has-image" data-bizid="8bb5bfbf-8dfc-5557-9824-2d13b3b049a7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000119880.html" >
                    <div class="media-preview-8bb5bfbf-8dfc-5557-9824-2d13b3b049a7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Daniel Chris Roberts - ReMax Mountain Vista"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="85"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/8/bb/8bb5bfbf-8dfc-5557-9824-2d13b3b049a7/5c0fed34a5d32.preview-300.jpg?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/8/bb/8bb5bfbf-8dfc-5557-9824-2d13b3b049a7/5c0fed34a5d32.preview-300.jpg?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/8/bb/8bb5bfbf-8dfc-5557-9824-2d13b3b049a7/5c0fed34a5d32.preview-300.jpg?resize=225%2C64 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/8/bb/8bb5bfbf-8dfc-5557-9824-2d13b3b049a7/5c0fed34a5d32.preview-300.jpg?resize=300%2C85 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000119880.html" class="tnt-asset-link">
        

        
            Daniel Chris Roberts - ReMax Mountain Vista</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Salida
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//112%20F%20Street%2BSalida%2BCO%2B81201">
                                        112 F Street, Salida, CO 81201
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-221-2233">
                                    
                                    719-221-2233
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Daniel Chris Roberts - ReMax Mountain Vista's website" href="https://www.remax.com/realestateagentoffice/salida-co-81201-danielroberts-id27933652.html" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ceb1e4f8-c393-545d-88c0-3b00013a0a33" class="clearfix card business power  has-image" data-bizid="ceb1e4f8-c393-545d-88c0-3b00013a0a33">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_2936907443.html" >
                    <div class="media-preview-ceb1e4f8-c393-545d-88c0-3b00013a0a33 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Legacy Properties of Colorado"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/c/eb/ceb1e4f8-c393-545d-88c0-3b00013a0a33/5fff3277075b5.preview-300.png?resize=150%2C72 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/c/eb/ceb1e4f8-c393-545d-88c0-3b00013a0a33/5fff3277075b5.preview-300.png?resize=200%2C96 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/c/eb/ceb1e4f8-c393-545d-88c0-3b00013a0a33/5fff3277075b5.preview-300.png?resize=225%2C108 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/c/eb/ceb1e4f8-c393-545d-88c0-3b00013a0a33/5fff3277075b5.preview-300.png?resize=300%2C144 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_2936907443.html" class="tnt-asset-link">
        

        
            Legacy Properties of Colorado</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9999%20Poncha%20Springs%20Ln%2BPoncha%20Springs%2BCO%2B81201">
                                        9999 Poncha Springs Ln, Poncha Springs, CO 81201
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-539-3340">
                                    
                                    719-539-3340
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/unitedcountry" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/ucrealestate" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/ucrealestate" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Legacy Properties of Colorado's website" href="http://www.heartoftherockiesre.com/index.html" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-940e7fd8-dfa8-59e8-a896-6cd002e83baf" class="clearfix card business power  has-image" data-bizid="940e7fd8-dfa8-59e8-a896-6cd002e83baf">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/business_4000000685.html" >
                    <div class="media-preview-940e7fd8-dfa8-59e8-a896-6cd002e83baf media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="V3 Homes"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/9/40/940e7fd8-dfa8-59e8-a896-6cd002e83baf/4f26d5a54a3b9.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/business_4000000685.html" class="tnt-asset-link">
        

        
            V3 Homes</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//30499%20Stampede%20Run%2BBuena%20Vista%2BCO%2B81211">
                                        30499 Stampede Run, Buena Vista, CO 81211
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-221-2212">
                                    
                                    719-221-2212
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="V3 Homes's website" href="http://www.v3homes.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-91b73c47-41a4-521a-a779-39002f19b461" class="clearfix card business power  has-image" data-bizid="91b73c47-41a4-521a-a779-39002f19b461">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/local_services/child_care_day_care/business_4000000584.html" >
                    <div class="media-preview-91b73c47-41a4-521a-a779-39002f19b461 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Morning Star Learning Center and Childcare"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/9/1b/91b73c47-41a4-521a-a779-39002f19b461/4efe007ad361f.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/child_care_day_care/business_4000000584.html" class="tnt-asset-link">
        

        
            Morning Star Learning Center and Childcare</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1205%20Harrison%20Ave%2BLeadville%2BCO%2B80461">
                                        1205 Harrison Ave, Leadville, CO 80461
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-486-1041">
                                    
                                    719-486-1041
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Morning Star Learning Center and Childcare's website" href="http://www.morningstarchildcare.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-48541138-e353-5f87-be11-076ef060135c" class="clearfix card business power  has-image" data-bizid="48541138-e353-5f87-be11-076ef060135c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/farms/other/business_1111468983.html" >
                    <div class="media-preview-48541138-e353-5f87-be11-076ef060135c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brady's West Garden Center"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/4/85/48541138-e353-5f87-be11-076ef060135c/4f01f1ccb911b.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/farms/other/business_1111468983.html" class="tnt-asset-link">
        

        
            Brady's West Garden Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//7121%20County%20Road%20107%2BSalida%2BCO%2B81201">
                                        7121 County Road 107, Salida, CO 81201
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-539-6400">
                                    
                                    719-539-6400
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Brady's West Garden Center's website" href="http://WWW.BRADYSWEST.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4072b116-ba12-545f-b77e-afc1ba1c28ab" class="clearfix card business power  has-image" data-bizid="4072b116-ba12-545f-b77e-afc1ba1c28ab">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/industry_manufacturing/food/miscellaneous/business_1310164109.html" >
                    <div class="media-preview-4072b116-ba12-545f-b77e-afc1ba1c28ab media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scanga Meat Company"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/4/07/4072b116-ba12-545f-b77e-afc1ba1c28ab/4f01d40d65093.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/4/07/4072b116-ba12-545f-b77e-afc1ba1c28ab/4f01d40d65093.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/4/07/4072b116-ba12-545f-b77e-afc1ba1c28ab/4f01d40d65093.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/4/07/4072b116-ba12-545f-b77e-afc1ba1c28ab/4f01d40d65093.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/food/miscellaneous/business_1310164109.html" class="tnt-asset-link">
        

        
            Scanga Meat Company</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9250%20County%20Road%20156%2BSalida%2BCO%2B81201">
                                        9250 County Road 156, Salida, CO 81201
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-539-3511">
                                    
                                    719-539-3511
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4de050f5-0c96-5fd6-ac4a-5e8247f8b3a6" class="clearfix card business power  has-image" data-bizid="4de050f5-0c96-5fd6-ac4a-5e8247f8b3a6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/pets/veterinarians/business_1410807739.html" >
                    <div class="media-preview-4de050f5-0c96-5fd6-ac4a-5e8247f8b3a6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cottonwood Veterinary Service"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/4/de/4de050f5-0c96-5fd6-ac4a-5e8247f8b3a6/4f2188ddc018e.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/veterinarians/business_1410807739.html" class="tnt-asset-link">
        

        
            Cottonwood Veterinary Service</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//104%20Isabel%20Ct%2BBuena%20Vista%2BCO%2B81211">
                                        104 Isabel Ct, Buena Vista, CO 81211
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-395-8900">
                                    
                                    719-395-8900
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/336707389682142" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Cottonwood Veterinary Service's website" href="http://www.cottonwooddvm.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-bac51d08-42e6-5e23-979c-846ea4b3b3df" class="clearfix card business power  has-image" data-bizid="bac51d08-42e6-5e23-979c-846ea4b3b3df">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/shopping/home_garden/appliances/business_1420231079.html" >
                    <div class="media-preview-bac51d08-42e6-5e23-979c-846ea4b3b3df media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Encore Home And Appliance"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/b/ac/bac51d08-42e6-5e23-979c-846ea4b3b3df/4efdf91e2a957.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/home_garden/appliances/business_1420231079.html" class="tnt-asset-link">
        

        
            Encore Home And Appliance</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//800%20Poplar%20St%2BLeadville%2BCO%2B80461">
                                        800 Poplar St, Leadville, CO 80461
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-486-3606">
                                    
                                    719-486-3606
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-cb856591-a48a-5ca8-b4ca-44ec58f96056" class="clearfix card business power  has-image" data-bizid="cb856591-a48a-5ca8-b4ca-44ec58f96056">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/repair/industrial_equipment/business_4000000552.html" >
                    <div class="media-preview-cb856591-a48a-5ca8-b4ca-44ec58f96056 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Colorado Solar Energy"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/c/b8/cb856591-a48a-5ca8-b4ca-44ec58f96056/4ee77b9a617f8.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/repair/industrial_equipment/business_4000000552.html" class="tnt-asset-link">
        

        
            Colorado Solar Energy</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//19000%20Mt.%20View%20Dr.%2BBuena%20Vista%2BCO%2B81211">
                                        19000 Mt. View Dr., Buena Vista, CO 81211
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-395-0191">
                                    
                                    719-395-0191
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Colorado Solar Energy's website" href="http://www.coloradosolarenergy.net" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c9b8a9c2-d8f7-5ae5-9537-b8b35288973f" class="clearfix card business power  has-image" data-bizid="c9b8a9c2-d8f7-5ae5-9537-b8b35288973f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/flooring/business_1429658180.html" >
                    <div class="media-preview-c9b8a9c2-d8f7-5ae5-9537-b8b35288973f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Colorado Custom Wood Floors"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/c/9b/c9b8a9c2-d8f7-5ae5-9537-b8b35288973f/4efd037551db6.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/c/9b/c9b8a9c2-d8f7-5ae5-9537-b8b35288973f/4efd037551db6.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/c/9b/c9b8a9c2-d8f7-5ae5-9537-b8b35288973f/4efd037551db6.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/c/9b/c9b8a9c2-d8f7-5ae5-9537-b8b35288973f/4efd037551db6.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/flooring/business_1429658180.html" class="tnt-asset-link">
        

        
            Colorado Custom Wood Floors</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//101%203rd%20St%2BFrisco%2BCO%2B80443">
                                        101 3rd St, Frisco, CO 80443
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:970-668-4994">
                                    
                                    970-668-4994
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Colorado Custom Wood Floors's website" href="http://www.coloradocustomwoodfloors.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6e75014e-ff19-555d-ae62-954d0551e7ff" class="clearfix card business power  has-image" data-bizid="6e75014e-ff19-555d-ae62-954d0551e7ff">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/real_estate/commercial_real_estate/business_1326039996.html" >
                    <div class="media-preview-6e75014e-ff19-555d-ae62-954d0551e7ff media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Eagles Nest Apartments"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/6/e7/6e75014e-ff19-555d-ae62-954d0551e7ff/4efce20b7110d.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/commercial_real_estate/business_1326039996.html" class="tnt-asset-link">
        

        
            Eagles Nest Apartments</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//400%20W%2017th%20St%2BLeadville%2BCO%2B80461">
                                        400 W 17th St, Leadville, CO 80461
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-486-5000">
                                    
                                    719-486-5000
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/197090123651465" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Eagles Nest Apartments's website" href="http://www.apartmentsateaglesnest.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ab31374c-b7cd-5442-9103-ffc614794cc6" class="clearfix card business power  has-image" data-bizid="ab31374c-b7cd-5442-9103-ffc614794cc6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/arts_entertainment/museums/business_1326305860.html" >
                    <div class="media-preview-ab31374c-b7cd-5442-9103-ffc614794cc6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="National Mining Hall Of Fame And Museum"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/a/b3/ab31374c-b7cd-5442-9103-ffc614794cc6/4efcfdfc99a76.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/a/b3/ab31374c-b7cd-5442-9103-ffc614794cc6/4efcfdfc99a76.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/a/b3/ab31374c-b7cd-5442-9103-ffc614794cc6/4efcfdfc99a76.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/a/b3/ab31374c-b7cd-5442-9103-ffc614794cc6/4efcfdfc99a76.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/arts_entertainment/museums/business_1326305860.html" class="tnt-asset-link">
        

        
            National Mining Hall Of Fame And Museum</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//120%20W%209th%20St%2BLeadville%2BCO%2B80461">
                                        120 W 9th St, Leadville, CO 80461
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-486-1229">
                                    
                                    719-486-1229
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/111278298882610" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="National Mining Hall Of Fame And Museum's website" href="http://www.mininghalloffame.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a8d523b4-dc58-53f1-be50-fb237d794663" class="clearfix card business power  has-image" data-bizid="a8d523b4-dc58-53f1-be50-fb237d794663">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/lawyers/other/business_1425575655.html" >
                    <div class="media-preview-a8d523b4-dc58-53f1-be50-fb237d794663 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Marsh Parlin &amp; Associates, LLP"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/a/8d/a8d523b4-dc58-53f1-be50-fb237d794663/4efe04621fa50.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/a/8d/a8d523b4-dc58-53f1-be50-fb237d794663/4efe04621fa50.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/a/8d/a8d523b4-dc58-53f1-be50-fb237d794663/4efe04621fa50.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/a/8d/a8d523b4-dc58-53f1-be50-fb237d794663/4efe04621fa50.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/lawyers/other/business_1425575655.html" class="tnt-asset-link">
        

        
            Marsh Parlin & Associates, LLP</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//607%20US%20Highway%2024%2BLeadville%2BCO%2B80461">
                                        607 US Highway 24, Leadville, CO 80461
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-486-2121">
                                    
                                    719-486-2121
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Marsh Parlin &amp; Associates, LLP's website" href="http://www.marshparlinlaw.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-afc393ae-05c4-58be-98d3-cffa22d75163" class="clearfix card business power  has-image" data-bizid="afc393ae-05c4-58be-98d3-cffa22d75163">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/hotels_travel/travel_services/business_1410438416.html" >
                    <div class="media-preview-afc393ae-05c4-58be-98d3-cffa22d75163 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Best Western Plus Vista Inn"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/a/fc/afc393ae-05c4-58be-98d3-cffa22d75163/4ef10123568c2.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/hotels_travel/travel_services/business_1410438416.html" class="tnt-asset-link">
        

        
            The Best Western Plus Vista Inn</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//733%20Highway%2024%20North%2BBuena%20Vista%2BCO%2B81211">
                                        733 Highway 24 North, Buena Vista, CO 81211
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-395-8009">
                                    
                                    719-395-8009
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/280890306590" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/theviewcafe" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Best Western Plus Vista Inn's website" href="http://www.bwvistainn.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-819fbb1c-a362-5931-943f-ab4fec4918d8" class="clearfix card business power  has-image" data-bizid="819fbb1c-a362-5931-943f-ab4fec4918d8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/equipment_supplies/oxygen_respiratory/business_1310517514.html" >
                    <div class="media-preview-819fbb1c-a362-5931-943f-ab4fec4918d8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cloud City Medical"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/8/19/819fbb1c-a362-5931-943f-ab4fec4918d8/4efcfae37a68b.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/8/19/819fbb1c-a362-5931-943f-ab4fec4918d8/4efcfae37a68b.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/8/19/819fbb1c-a362-5931-943f-ab4fec4918d8/4efcfae37a68b.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/8/19/819fbb1c-a362-5931-943f-ab4fec4918d8/4efcfae37a68b.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/equipment_supplies/oxygen_respiratory/business_1310517514.html" class="tnt-asset-link">
        

        
            Cloud City Medical</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//735%20Hwy.%2024%20S.%20Ste%20A%2BLeadville%2BCO%2B80461">
                                        735 Hwy. 24 S. Ste A, Leadville, CO 80461
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-486-2950">
                                    
                                    719-486-2950
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Cloud City Medical's website" href="http://www.cloudcitymedical.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-87c2f9fd-8dec-5d34-88d2-cdcc43b3733f" class="clearfix card business power  has-image" data-bizid="87c2f9fd-8dec-5d34-88d2-cdcc43b3733f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/food/bakeries/business_1325873080.html" >
                    <div class="media-preview-87c2f9fd-8dec-5d34-88d2-cdcc43b3733f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cookies With Altitude"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/8/7c/87c2f9fd-8dec-5d34-88d2-cdcc43b3733f/4efd013452dc3.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/8/7c/87c2f9fd-8dec-5d34-88d2-cdcc43b3733f/4efd013452dc3.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/8/7c/87c2f9fd-8dec-5d34-88d2-cdcc43b3733f/4efd013452dc3.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/8/7c/87c2f9fd-8dec-5d34-88d2-cdcc43b3733f/4efd013452dc3.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/bakeries/business_1325873080.html" class="tnt-asset-link">
        

        
            Cookies With Altitude</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//717%20Harrison%20Ave%2BLeadville%2BCO%2B80461">
                                        717 Harrison Ave, Leadville, CO 80461
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:303-720-3683">
                                    
                                    303-720-3683
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/198238235814" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-744a4b3a-1525-5ede-b4d3-dc0bd0ba2540" class="clearfix card business power  has-image" data-bizid="744a4b3a-1525-5ede-b4d3-dc0bd0ba2540">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/pubs/business_4000000638.html" >
                    <div class="media-preview-744a4b3a-1525-5ede-b4d3-dc0bd0ba2540 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rustic Station Restaurant"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="124"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/7/44/744a4b3a-1525-5ede-b4d3-dc0bd0ba2540/52c73dbaba1c8.preview-300.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/7/44/744a4b3a-1525-5ede-b4d3-dc0bd0ba2540/52c73dbaba1c8.preview-300.jpg?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/7/44/744a4b3a-1525-5ede-b4d3-dc0bd0ba2540/52c73dbaba1c8.preview-300.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/7/44/744a4b3a-1525-5ede-b4d3-dc0bd0ba2540/52c73dbaba1c8.preview-300.jpg?resize=300%2C124 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/business_4000000638.html" class="tnt-asset-link">
        

        
            Rustic Station Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//U.S.%20285%20%26%20County%20Road%2068%2BBailey%2BCO%2B80421">
                                        U.S. 285 & County Road 68, Bailey, CO 80421
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:303-838-1246">
                                    
                                    303-838-1246
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/https://www.facebook.com/pages/Rustic-Station/182702115145917" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Rustic Station Restaurant's website" href="http://www.rusticstationrestaurant.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-70b5054c-cde5-5c38-9339-017b279f03b4" class="clearfix card business power  has-image" data-bizid="70b5054c-cde5-5c38-9339-017b279f03b4">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/real_estate/residential/business_4000000581.html" >
                    <div class="media-preview-70b5054c-cde5-5c38-9339-017b279f03b4 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Centennial Real Estate"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/7/0b/70b5054c-cde5-5c38-9339-017b279f03b4/4efdf5e992884.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/7/0b/70b5054c-cde5-5c38-9339-017b279f03b4/4efdf5e992884.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/7/0b/70b5054c-cde5-5c38-9339-017b279f03b4/4efdf5e992884.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/7/0b/70b5054c-cde5-5c38-9339-017b279f03b4/4efdf5e992884.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/business_4000000581.html" class="tnt-asset-link">
        

        
            Centennial Real Estate</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1020%20Poplar%20St%2BLeadville%2BCO%2B80461">
                                        1020 Poplar St, Leadville, CO 80461
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-486-1409">
                                    
                                    719-486-1409
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Centennial Real Estate's website" href="http://www.k2colorado.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-73ab1d9e-8d33-5f71-8170-0cfe2b815fd5" class="clearfix card business power  has-image" data-bizid="73ab1d9e-8d33-5f71-8170-0cfe2b815fd5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/services_repair/brakes/business_1231252580.html" >
                    <div class="media-preview-73ab1d9e-8d33-5f71-8170-0cfe2b815fd5 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Big O Tires of Salida"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/7/3a/73ab1d9e-8d33-5f71-8170-0cfe2b815fd5/4eff96ac3f4d5.preview-300.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/7/3a/73ab1d9e-8d33-5f71-8170-0cfe2b815fd5/4eff96ac3f4d5.preview-300.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/7/3a/73ab1d9e-8d33-5f71-8170-0cfe2b815fd5/4eff96ac3f4d5.preview-300.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/7/3a/73ab1d9e-8d33-5f71-8170-0cfe2b815fd5/4eff96ac3f4d5.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/brakes/business_1231252580.html" class="tnt-asset-link">
        

        
            Big O Tires of Salida</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5570%20U.S.%20Highway%2050%20East%2BSalida%2BCO%2B81201">
                                        5570 U.S. Highway 50 East, Salida, CO 81201
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-539-3585">
                                    
                                    719-539-3585
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Big O Tires of Salida's website" href="http://www.bigotires.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-368c0ac6-02d2-54a0-9152-c308c92607af" class="clearfix card business power  has-image" data-bizid="368c0ac6-02d2-54a0-9152-c308c92607af">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_1326039763.html" >
                    <div class="media-preview-368c0ac6-02d2-54a0-9152-c308c92607af media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="First Colorado Land Office"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="78"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/3/68/368c0ac6-02d2-54a0-9152-c308c92607af/56671ea86e81a.preview-300.jpg?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/3/68/368c0ac6-02d2-54a0-9152-c308c92607af/56671ea86e81a.preview-300.jpg?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/3/68/368c0ac6-02d2-54a0-9152-c308c92607af/56671ea86e81a.preview-300.jpg?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/3/68/368c0ac6-02d2-54a0-9152-c308c92607af/56671ea86e81a.preview-300.jpg?resize=300%2C78 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_1326039763.html" class="tnt-asset-link">
        

        
            First Colorado Land Office</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//7385%20W%20US%20Highway%2050%2BSalida%2BCO%2B81201">
                                        7385 W US Highway 50, Salida, CO 81201
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-539-6682">
                                    
                                    719-539-6682
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="First Colorado Land Office's website" href="http://www.firstcolorado.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-028982d7-79d7-51bd-a431-17e53a7daa15" class="clearfix card business power  has-image" data-bizid="028982d7-79d7-51bd-a431-17e53a7daa15">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000129232.html" >
                    <div class="media-preview-028982d7-79d7-51bd-a431-17e53a7daa15 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="First Colorado Land Office in Buena Vista"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="475"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/0/28/028982d7-79d7-51bd-a431-17e53a7daa15/5d1a6ba14d045.preview-300.jpg?resize=150%2C238 150w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/0/28/028982d7-79d7-51bd-a431-17e53a7daa15/5d1a6ba14d045.preview-300.jpg?resize=200%2C317 200w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/0/28/028982d7-79d7-51bd-a431-17e53a7daa15/5d1a6ba14d045.preview-300.jpg?resize=225%2C356 225w, https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/business/0/28/028982d7-79d7-51bd-a431-17e53a7daa15/5d1a6ba14d045.preview-300.jpg?resize=300%2C475 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000129232.html" class="tnt-asset-link">
        

        
            First Colorado Land Office in Buena Vista</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//306%20East%20Main%20Street%20%2BBuena%20Vista%2BCO%2B81211">
                                        306 East Main Street , Buena Vista, CO 81211
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:719-395-0200">
                                    
                                    719-395-0200
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="First Colorado Land Office in Buena Vista's website" href="http://www.FirstColoradoBV.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 25 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_672132 = $('#block-672132 .owl-carousel');

                card_carousel_672132.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_672132);
                    });
                

                card_carousel_672132.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-672132 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_672132.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_672132);
                });

                // bind next click
                $('#block-672132 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_672132.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_672132);
                });

                // bind dragged
                card_carousel_672132.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_672132);
                });

                // bind translated
                card_carousel_672132.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_672132);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-672172" class="tncms-block"><section id="block-672172" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-672172 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.theflume.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-723126" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theflume.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-723127" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-four","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theflume.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-723128" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-five1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-five","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theflume.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-711407" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-right-rail-six1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-six","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/theflume.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-672225" class="tncms-block"></div><div id="tncms-block-672167" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-728701" class="tncms-block"><section id="block-728701" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728701 ">
        <div class="block-title-inner">
            <h3>
                
                Special Editions
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-728701-01821132-6fb6-5097-8a68-90c487b7846e" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-cycling-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-01821132-6fb6-5097-8a68-90c487b7846e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/cycling_guide/edition_01821132-6fb6-5097-8a68-90c487b7846e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cycling Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="414"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/e/4d/e4d55d9d-2630-5f30-8133-7e88a980a201/60e5c5839bebf.preview-300.jpg?resize=300%2C414" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_editions/cycling_guide" class="tnt-section-tag">Cycling Guide</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/cycling_guide/edition_01821132-6fb6-5097-8a68-90c487b7846e.html" class="tnt-asset-link">
        

        
            Cycling Guide</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-07-07T09:17:00-06:00" class="tnt-date asset-date text-muted">Jul 7, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-728701-38f71faa-6a6b-5b4a-bb4b-41db950a02dc" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-summer-in-the-park">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-38f71faa-6a6b-5b4a-bb4b-41db950a02dc media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/summer_in_the_park/edition_38f71faa-6a6b-5b4a-bb4b-41db950a02dc.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summer in the Park"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="396"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/7/5b/75bf7e35-338b-5a28-a9df-13fdd3c58940/60b7af0c080fc.preview-300.jpg?resize=300%2C396" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_editions/summer_in_the_park" class="tnt-section-tag">Summer In The Park</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/summer_in_the_park/edition_38f71faa-6a6b-5b4a-bb4b-41db950a02dc.html" class="tnt-asset-link">
        

        
            Summer in the Park</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-02T10:17:00-06:00" class="tnt-date asset-date text-muted">Jun 2, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-728701-f10601f7-2b47-5c5f-ba92-9acaa4748503" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-real-estate-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f10601f7-2b47-5c5f-ba92-9acaa4748503 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/real_estate_guide/edition_f10601f7-2b47-5c5f-ba92-9acaa4748503.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Real Estate Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="396"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/c/2d/c2d0543b-2d7b-5aa0-a51f-6ee1272b6aa5/60ae5dce57a48.preview-300.jpg?resize=300%2C396" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_editions/real_estate_guide" class="tnt-section-tag">Real Estate Guide</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/real_estate_guide/edition_f10601f7-2b47-5c5f-ba92-9acaa4748503.html" class="tnt-asset-link">
        

        
            Real Estate Guide</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-26T08:40:00-06:00" class="tnt-date asset-date text-muted">May 26, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-728701-e94244c0-e06a-5f23-a57a-a7f695f0a6b8" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-home-and-garden">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e94244c0-e06a-5f23-a57a-a7f695f0a6b8 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/home_and_garden/edition_e94244c0-e06a-5f23-a57a-a7f695f0a6b8.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Home and Garden"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="396"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/1/02/1022ef48-1b5e-5202-a558-3ea6c9cfee92/60898b2b0133c.preview-300.jpg?resize=300%2C396" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_editions/home_and_garden" class="tnt-section-tag">Home And Garden</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/home_and_garden/edition_e94244c0-e06a-5f23-a57a-a7f695f0a6b8.html" class="tnt-asset-link">
        

        
            Home and Garden</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-28T10:19:00-06:00" class="tnt-date asset-date text-muted">Apr 28, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-728701-95dbe60a-ff8b-5ebf-bde8-4066c82f73e6" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-peoples-choice-awards">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-95dbe60a-ff8b-5ebf-bde8-4066c82f73e6 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/peoples_choice_awards/edition_95dbe60a-ff8b-5ebf-bde8-4066c82f73e6.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2021People's Choice Awards"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/3/29/329eedf3-a026-52ef-bded-09be683de166/60822cbaa530b.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_editions/peoples_choice_awards" class="tnt-section-tag">Peoples Choice Awards</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/peoples_choice_awards/edition_95dbe60a-ff8b-5ebf-bde8-4066c82f73e6.html" class="tnt-asset-link">
        

        
            2021People's Choice Awards</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-22T20:10:00-06:00" class="tnt-date asset-date text-muted">Apr 22, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-728701-4889a9bc-f09d-5e5c-b68f-ee43e288320a" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-fishing-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4889a9bc-f09d-5e5c-b68f-ee43e288320a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/fishing_guide/edition_4889a9bc-f09d-5e5c-b68f-ee43e288320a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fishing Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="414"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/f/c5/fc5ef3a1-52d4-52a6-b46a-1c2db20174c8/605cb64a31a4b.preview-300.jpg?resize=300%2C414" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_editions/fishing_guide" class="tnt-section-tag">Fishing Guide</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/fishing_guide/edition_4889a9bc-f09d-5e5c-b68f-ee43e288320a.html" class="tnt-asset-link">
        

        
            Fishing Guide</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-25T10:11:00-06:00" class="tnt-date asset-date text-muted">Mar 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-728701-09fbdf45-da52-5318-9e91-12eba4962aee" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-winter-in-the-park">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-09fbdf45-da52-5318-9e91-12eba4962aee media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/winter_in_the_park/edition_09fbdf45-da52-5318-9e91-12eba4962aee.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Winter in the Park"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="414"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/5/2c/52cd85a9-95bf-52a8-b327-c56227721f18/5fc65e0fd7e5a.preview-300.jpg?resize=300%2C414" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_editions/winter_in_the_park" class="tnt-section-tag">Winter In The Park</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/winter_in_the_park/edition_09fbdf45-da52-5318-9e91-12eba4962aee.html" class="tnt-asset-link">
        

        
            Winter in the Park</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-11T00:15:00-07:00" class="tnt-date asset-date text-muted">Dec 11, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-728701-0139908a-3181-5ab4-aae9-d882ffa9d5d0" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-graduation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0139908a-3181-5ab4-aae9-d882ffa9d5d0 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/graduation/edition_0139908a-3181-5ab4-aae9-d882ffa9d5d0.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Graduation"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theflume.com/content/tncms/assets/v3/eedition/e/1d/e1ddb512-81d8-5d71-8127-cca56b09778f/5ec6f1be151aa.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_editions/graduation" class="tnt-section-tag">Graduation</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/graduation/edition_0139908a-3181-5ab4-aae9-d882ffa9d5d0.html" class="tnt-asset-link">
        

        
            Graduation</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-21T15:25:00-06:00" class="tnt-date asset-date text-muted">May 21, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-lens"  href="/photo_gallery/"  tabindex="0">
                    <span class="nav-label">Local Lens</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-buys"  href="/local_buys/"  tabindex="0">
                    <span class="nav-label">Local Buys</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b7fbf58c-e4b1-11eb-a62b-970441d39454")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["legals"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_672241').click(function(e){
                                        $('#weather-672241 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theflume.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        var waypoint = new IntersectionObserver(function(adUnits) {
            Array.prototype.slice.call(adUnits).forEach(function(adUnit){
                if(adUnit.intersectionRatio > 0){
                    adUnit.target.classList.remove('empty');
                    var newIframe = infinityAd();
                    if (adUnit.target.childNodes.length <= 0) {
                        adUnit.target.append(newIframe);
                    }
                }
            });
        });
        
        var autoAds = document.querySelectorAll('.automatic-ad.empty');
        Array.prototype.slice.call(autoAds).forEach(function(autoAd) {
            waypoint.observe(autoAd);
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.theflume.com/tncms/block/888594/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script></body>
</html>